UnsupportedClassVersionError - Coddicted

UnsupportedClassVersionError

Description : java.lang.UnsupportedClassVersionError:Bad version number in .class file 
Cause: When code was compiled on a new version of Java and user is trying to run it on the older version of Java
Possible Solution :  Make sure that both the versions are same.

 


Back To Top
Rate this post

Leave a Reply